Tiger 1200xrt Fault Codes

Discussion in 'Technical Help' started by PeteH, Feb 8, 2020.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. PeteH

    PeteH Active Member

    Oct 1, 2013
    57
    28
    Chester
    C1088: CAN FAULT - lost comms with ABS module or ABS system
    C1108: TSAS - ABS implausible signal
    Both faults constantly return after being cleared, dealer has contacted Triumph and they apparently haven't seen this before.
    Faults found through updates etc during 2 yr service and no warnings on dash. Bike was 26 days out of warranty but still hoping Triumph will look into it.
    Your thoughts are appreciated.
     
    • Agree Agree x 1
  2. dilligaf

    dilligaf GrrrR3Rrrr
    Subscriber

    Mar 30, 2017
    9,510
    1,000
    Washington Tyne & Wear
    Can’t help I’m afraid :confused:
    But let us know how you get on :)
     
    • Agree Agree x 1
  3. crispey

    crispey crispey creme de la creme
    Subscriber

    Nov 6, 2014
    6,878
    1,000
    sw london
    Have you bled the brakes or changed anything on the brake system?
     
    • Agree Agree x 1
  4. PeteH

    PeteH Active Member

    Oct 1, 2013
    57
    28
    Chester
    The bike had a service at my local dealer, clutch and brake fluid renewed.
    They contacted me today to say that they'd been on to Triumph and they say it's due to low voltage when the engine cranks which is kidding the ABS system.
    Checked the battery today and the static voltage was 12.55v, running voltage is 14.47v1 then checked static voltage 40 mins later and it was 12.63v. Service department thought the static voltage should be 12.7v so need to confirm. Battery was new in August as the original failed after 20 months?
     
Loading...

Share This Page