Sprint Fast Blinkers - Fixed

Discussion in 'Sprint & Trophy' started by Hubaxe, Jul 1, 2020.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Hubaxe

    Hubaxe Active Member

    Mar 25, 2020
    204
    43
    Aix Les bains - French Alps
    on my ST 1050 I guess the rear indicators were switched with newer led ones, resulting in a fast hypnotic techno beat blinking :neutral:
    I ordered one one these electronic CF13 JL02 relay
    put it in place and .. nothing.
    Examining the old and new relay, I noticed that positive and negative poles where reversed.
    Some connectors and wire later, it works fine.
     
    • Like Like x 2
  2. Duckadiledundee

    Duckadiledundee Peasant First Class
    Subscriber

    Jun 24, 2019
    5,146
    1,000
    High Peak
    Photos of before and after would be good...what specifically did you have to do as I've heard that sometimes with more advanced technology indicators you have to add extra relays and such...
     
    • Like Like x 1
  3. Hubaxe

    Hubaxe Active Member

    Mar 25, 2020
    204
    43
    Aix Les bains - French Alps
    #3 Hubaxe, Jul 1, 2020
    Last edited: Jul 1, 2020
    ok, will do tonight. You're right that may helps, even if there it's a simple pole swap.
     
    • Like Like x 1
  4. Hubaxe

    Hubaxe Active Member

    Mar 25, 2020
    204
    43
    Aix Les bains - French Alps
    In between I found that the correct relay with correct poles alignments is the CF13 GL02 ! instead of the CF13 JL02.

    Waiting for the correct relay I made this:

    thumbnail_IMG_2294.jpg
     
    • Like Like x 3
Loading...

Share This Page