Welcome to The Triumph Forum

The World's busiest Triumph Forum. Join this amazing group of people and start discussing the thing that we all love, Triumph Motorcycles.

Tiger 1050 Error C1623 Rear Wheel Pulser Gear Missing Teeth

Discussion in 'Tiger / Explorer' started by france_54, Mar 10, 2019.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Callumity

    Callumity Elite Member

    Feb 25, 2017
    1,483
    750
    Nr Biggar
    Not conversant with the Tiger electronics but the ABS code might need clearing with TuneECU or similar or just need a few hundred metres or repeated cycles to clear.
     
  2. france_54

    france_54 Member

    Apr 17, 2018
    25
    18
    Shropshire
    Cleared the code with Tune ECU last night, stayed clear for about 100 meters and came back on, I'll take the advice and try a few cycles
     
  3. Callumity

    Callumity Elite Member

    Feb 25, 2017
    1,483
    750
    Nr Biggar
    Sounds like you still have an issue with generating or sending the signal from the wheel. Does the ABS actually work?
     
  4. Tricky-Dicky

    Tricky-Dicky Senior Member

    Dec 12, 2016
    402
    113
    Norfolk UK
    Most likely the sensor itself...ABS sensors are usually a hall sensor IE magnetic field and unless they have moved a significant distance from the toothed trigger wheel they usually just work or dont.
     
    • Like Like x 1
Loading...
Similar Threads - Error C1623 Rear
  1. thebiglad
    Replies:
    3
    Views:
    201
  2. Dozers Dad
    Replies:
    11
    Views:
    271

Share This Page