Featured Electric Issues : Case Closed

Discussion in 'Technical Help' started by Manuel C., Sep 30, 2019.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Manuel C.

    Manuel C. Well-Known Member

    Sep 3, 2019
    36
    68
    France
    Hi everyone : i had electric issues on my Sprint GT 2010 : charging problems….,standard multimeter tests pointed a guilty R/R. So I replaced it by a new one, with no changes...tests were the same & another multimeter returned same results...finally tryed the Electrosport diagnosis method and when tested voltage coming from stator engine running , it was found guilty. And it was...a broken wire (burnt…) was found on the stator, although it was in good condition except that. A new one (electrosport model) is now fitted and tests show :
    Batt 12,7 engine stopped
    Batt 14,4 engine running idle
    batt 13,5 engine stopped when warm.

    problem solved & case closed
    Thanks all for your help
    MC
     
    • Like Like x 10
  2. joe mc donald

    Dec 26, 2014
    5,757
    1,000
    slough / burnham
    Manuel C
    Happy for you and now you can enjoy that steed.
    Ride Safe & Enjoy
    Joe.
     
  3. Manuel C.

    Manuel C. Well-Known Member

    Sep 3, 2019
    36
    68
    France
    thx joe, waiting for you coming here...:p
     
    • Like Like x 1
  4. joe mc donald

    Dec 26, 2014
    5,757
    1,000
    slough / burnham
    Manuel C
    Won't be for a while mate till I get more time than I do at present. Even my Scottish tour work tried to say it would be difficult to have the time of so I replied I wasn't asking I was telling them I would not be available. But it will happen.
    Regards
    Joe.
     
  5. Manuel C.

    Manuel C. Well-Known Member

    Sep 3, 2019
    36
    68
    France
    no pb, I'm not in a hurry….it is much better in spring or summer anyway...
     
Loading...

Share This Page