Featured T595 Complete Rebuild (okay, Maybe Not "complete Rebuild")

Discussion in 'Builds & Projects' started by Jugg, Sep 21, 2021.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. sprintdave

    sprintdave Nurse,he's out of bed again

    May 25, 2014
    1,331
    750
    Birmingham
    Fingers crossed for you. He must be a bit of a wiz.
     
    • Agree Agree x 1
  2. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    My hero came through for me on this one. Just need to clean it up and a repaint then can crack on. He managed to weld the inside of it too so won't need to seal the inside with belzona or anything to stop oil seepage. Just need to helicoil the hole on we are good to go! Screenshot_20220519-120917_Gallery.jpg
     
    • Like Like x 10
    • Agree Agree x 1
  3. Wessa

    Wessa Cruising

    Apr 27, 2016
    10,511
    1,000
    North West England
    Great news mate.
     
    • Agree Agree x 4
    • Like Like x 1
  4. capt

    capt Elite Member

    May 8, 2016
    2,902
    750
    western Australia
    Awesome looking welding job there !
    Looks very Square and True :):grinning:
     
    • Agree Agree x 3
  5. TRIPLE X

    TRIPLE X Active Member

    Sep 1, 2021
    55
    28
    Downham Market, Norfolk
    Lovely job but just be careful when you 'crack on' o_O
     
    • Like Like x 1
    • Funny Funny x 1
  6. Iron

    Iron Elite Member

    Dec 29, 2021
    2,118
    943
    Bob Ross Studios
    Looks really good. I bet you're bloody pleased.....:)
     
    • Agree Agree x 1
  7. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Was maybe a poor choice of words there:joy:
     
    • Funny Funny x 3
    • Like Like x 1
  8. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Was able to get going with the daytona over the weekend. Got the engine all rebuilt on the bench then put it back in the frame, remembering to put the spacer in this time!!! Getting exciting again, hopefully in the next few days will have it running and riding the way it should be!
    20220522_221319.jpg
     
    • Like Like x 11
  9. Wessa

    Wessa Cruising

    Apr 27, 2016
    10,511
    1,000
    North West England
    Great stuff, I bet you cannot wait to get your leg over her..... figuratively speaking :)
     
    • Funny Funny x 2
  10. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    It's been a long dry spell, that's all I'm saying...:joy:
     
    • Funny Funny x 2
  11. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Got the bike together last night and got it running, gearbox is all good this time and the weld repair is holding oil fine so all good there!

    Only issue I have now is that its only running on 2 cylinders, I'm confident it is getting fuel as when I stripped the airbox off after running there was a mist below the butterfly in all the throttle bodies. I'm pretty sure it's getting spark as I checked when I built the last time but will pull them to check again tonight.

    Looks like that was the likely cause of the bike siezing in the first place, if the fuel in cylinder wasn't getting burnt off then it would eventually thin out the oil over time and cause the bearing to shit itself, that coupled with a choked strainer. So I'm needing to get it running on 3 obviously. Any pointers or ideas to look at would be much appreciated.

    I now think it has bever ran on 3 cylinders and tbh it's the first big bike/triple I've had and I just thought it sounded like that and if it's this quick on 2 cylinders then on 3 it'll be lightning:joy:
     
  12. TRIPLE X

    TRIPLE X Active Member

    Sep 1, 2021
    55
    28
    Downham Market, Norfolk
    #112 TRIPLE X, May 25, 2022
    Last edited: May 25, 2022
    Have you identified which cylinder is dead? (check which exhaust manifold pipe stays cold after running the engine). I would then start by checking that cylinder's coil connector and check that the coil is pushed fully home. You could also swap coils around to see if the problem moves to another cylinder, in which case it could be a dodgy coil. If no further forward then start looking at the injectors and swap them around. I assume all 3 sparkplugs are good?
     
    • Like Like x 2
    • Useful Useful x 1
  13. TRIPLE X

    TRIPLE X Active Member

    Sep 1, 2021
    55
    28
    Downham Market, Norfolk
    #113 TRIPLE X, May 25, 2022
    Last edited: May 25, 2022
    Is the MIL (malfunction indicator light) on after starting? If you have access to diagnostic software you could check for fault codes. I would also check that the 3 rubber hoses are all properly connected to each throttle body.
     
    • Like Like x 1
  14. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    So I tried swapping coils over to see if the problem would move and the bike didn't start at all so I put the coils back in there starting cylinders and it wouldn't start again. Checked the spark plugs and they all have good spark but they only spark like 3 or 4 times but the bike continues to turn over then stops sparking and will only start sparking again if you let go of the ignition button and push it again then will spark like 3 times and go off again. Also sounds like there's a relay clicking when it stops sparking too?

    I have noid lights to check the injectors but I need to get the bike running again first:joy:
     
  15. TRIPLE X

    TRIPLE X Active Member

    Sep 1, 2021
    55
    28
    Downham Market, Norfolk
    It might be worth checking the MAIN ECM RELAY?
     
    • Like Like x 1
  16. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Will have a look tonight if I get a minute, going to halfords on the way home for a light tester
     
  17. Baskey13

    Baskey13 Well-Known Member

    May 19, 2019
    243
    93
    United Kingdom
    Jugg, keep at it dude, you're nearly there... :)
     
    • Agree Agree x 2
  18. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Thanks, I needed some of that attitude just now! :joy:
     
    • Like Like x 2
  19. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Got the bike running again tonight, turns out there was a fault with the kickstand switch and that's what was cutting the spark.

    Didn't have much time to look into the 1 cylinder not running but I had a noid light plugged into the injector plug when it was running and the light was flashing so the injector is getting a signal and I know the injector opens as i tried it before, fairly confident the cylinder is getting fuel, so will swap plugs and coils about tomorow now I know that it runs again!:joy:

    So close!
     
    • Like Like x 5
    • Agree Agree x 1
  20. Jugg

    Jugg Senior Member

    Mar 22, 2021
    424
    113
    Aberdeen
    Swapped plugs first and still runs on the same 2 cylinders then swapped the coils and it's still running on the same 2 cylinders, so either there's an issue with the wires giving the signal to cylinder 1 or there's another issue elsewhere

    Will look at the wires feeding the coil first, then investigate other things to see if I can figure out the problem
     
    • Like Like x 1
Loading...

Share This Page