Speed Triple Link Lead Warranty Issue

Discussion in 'Speed Triple' started by GregR, Jan 25, 2018.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. GregR

    GregR New Member

    May 20, 2017
    18
    3
    Guernsey, Channel islands
    I know this has been the subject of other threads, which I have asked this question on but got no answer, so I thought I'd put up a new thread, does anyone have photos, diagrams or anything to identify where exactly this lead that needs replacement is. I've looked around the rear of my engine and around what can be seen of the abs pump but can't see any obvious point where any cable is rubbing on any bracket, I haven't lifted the tank to look more closely. I will be getting the recall done but it won't be for a month or two so just want to check and if possible take some temporary measure to avoid a problem..
     
  2. Col_C

    Col_C I can't re...Member

    Aug 5, 2015
    1,442
    800
    Cornwall


    Sorry can't help mate - mine's a 2015 :)
     
  3. wurzel

    wurzel Member

    May 18, 2016
    45
    18
    Scatterbrook farm

    My dealer reckons its mileage related. They had a 16000 mile one in and you can see where the rubbing has occured as the plastic insulaton has nearly gone through. Another one done at 4000 miles had only just started showing signs. My bike has 5000 and they said no problem waiting until weather warms up before i have it done
     
Loading...

Share This Page